Visual Selector Not Loading

Hello - I’m having an issue where no webpages are loading in Visual Selector. I’ve tried multiple websites, and nothing is loading when I log into the webapp. I thought it was a proxy issue, so I upgraded my plan because “no proxy” was not an available option but that hasn’t fixed anything. Here is the website I’m trying to monitor with a Macro,:

But again, no websites are loading through the webapp. I’ve tried multiple internet connections.

Following up to say that AdBlcok appeared to be causing the issue, but there still no option for “no proxy”. Also, am I correct that I can’t run this on my local computer, only through the webapp/Cloud - Distill’s Servers?

Thanks for reporting the issue @thomasec.

I tried to reproduce the issue with AdBlock but couldn’t. It can be due to a blocklist being used that is preventing connections to the remote browser. Can you share the blocklist being used so that I can reproduce this?

Local monitors using browser extension can be used that doesn’t need a proxy. Have you tried that out?