The monitor check only works once, just after the browser starts

  • This is a problem that started to occur around the last month.

  • Immediately after starting the browser with the ‘distill web monitor’ extension, the check of monitors in the ‘on’ state is performed once. (a new tab for each monitor opens)

  • However, recently this check only works once, immediately after the browser is launched.

  • For example, even though a check is set for a certain monitor at five-minute intervals, a new tab is opened only once, immediately after the browser starts up, and no checks are performed from the second time onwards.

  • As for the device, I have tried Chrome (this device) and Any Local Device (beta) respectively, but there is no solution.

  • The browser with the extension is Microsoft Edge. (I had the distill web monitor extension in Microsoft Edge until about a month before this problem occurred and it worked fine.)

  • OS is Windows 10.

  • What could be the problem? Please let me know if there is a solution.

1 Like

Welcome to the forrum @r2cs! Couple of quick questions to help debug the issue:

  1. What interval are you using in monitor’s schedule?
  2. Does checking a monitor for changes manually work? Does the check log get updated?


  • Schedules vary from 3-5m, 5-10m, 10-15m, 30-45m, 3h, 6h, etc. per monitor. The number of registered monitors is 46.
  • As for the manual operation, if you check the monitor and press the manual button, it will change to Waiting, but that state will continue and the time of the update log check will not be updated forever.
  • The settings for each monitor have not been changed since the past when they were running normally according to schedule.
  • The problem was that until about a week ago, if you deleted the browser extension and reinstalled it, it worked on schedule, so that’s how we dealt with it. 2 or 3 days ago, this was no longer possible either.

Looks like a bug that we haven’t handled yet. Will DM you to see if we can connect and debug this issue. Thanks!