Distill Monitors not working

I have 3 different machines (on a paid subscription) that are not able to read any of the monitors. I have a Intel Mac and 2 M1 macs using Google Chrome v97.0.4692.99 and none of the monitors work. They did last week but not now. Anybody else see the same issue?

1 Like

they’re working for me on 97.0.4692.71. what troubleshooting have you done?

1 Like

I’ve gone to the extremes to wipe my machines, reinstall chrome, and reinstall the plugin. Tried different network adapters. Tried it on an Intel Mac, tried it on an M1 Mac. Tried monitors on local browsers, tried it on the distill servers, signed in and out of the extension. I did not try downloading a previous version but sounds like you have a working situation on .71

gotcha. does a check run correctly if you trigger it manually?

No, not at all, here is the screenshot I get from the checks…

Screen Shot 2022-01-20 at 12.58.26 PM

Gonna try Firefox Plugin

good info to include. i switched to the firefox plugin recently. hope that helps

Looks like Firefox works perfect. Seems to be an issue with the Latest Chrome version

1 Like

Hi there all,

I am a new user from Russia, so this is my first post here.
Attached is the picture I screenshotted from my Chrome browser with installed Distill extension. As can be seen from the picture, I am monitoring three pages hosted on websites with Russian IPs, however it’s been a few days since the Distill was able to retrieve and update the data from those 3 pages. So I wonder if there is anything I could do in order to force Distill to update again.

Thanks in advance.

@nramos03 @ah89 There is a problem with 1.20.3 with static checks (dynamic set to false in config) error out with an unknown error. Version 1.20.4 fixes this issue. it is currently pending review on Chrome web store and is expected to be available in next 24-48 hours. A quick workaround for now is to use dynamic checks or use Firefox/Edge/Opera. Checkout Config and Advanced Options | Distill.io.